Troubleshooting Guide
Here we will address some common problems you may have with the Tixati software. If you don't see your problem listed here, or are still having trouble, visit the Feedback and Support Forum page where you can read other user's comments and questions, or post a comment or question of your own.

Are you running the newest version of Tixati?

Look at the Tixati home page and note the current version. You can check what version you are running by clicking the 'Home' button at the top of the main window. The version you are running will appear in the bottom-right corner. You can download the newest version on our Download page.


Problem:

I don't know how to find anything to download.

Solution:

You need to find .torrent files on the internet that correspond to the files you want to download. See the Finding Content Guide for more information.


Problem:

My download(s) aren't going very fast.

Possible Cause #1:

The swarm you are downloading from does not have many peers or seeds. You can see how many peers and seeds you are connected to by selecting the transfer and looking at the 'Peers' tab at the bottom of the window. If there are only a handful of peers, or there are very few or no seeds (peers that have completed downloading and are now only uploading), the swarm may not be able to provide you with a fast download.

Possible Cause #2:

The swarm you are downloading from is small, AND you aren't able to accept incoming connections. Peers that can't accept incoming TCP connections are unable to communicate with each other because while both sides can initiate a connection, neither side can accept one. In large swarms this usually isn't a problem, but in small ones with only a few peers it can make a big difference. See step 2 in the Tixati Optimizing Guide for more information.

Possible Cause #3:

Your bandwidth throttle is incorrectly set. If you allow too much outgoing bandwidth, it can choke your internet connection to the point where it will affect your download speeds. See step 1 in the Tixati Optimizing Guide for more information about setting your bandwidth throttle.

Possible Cause #4:

You have too many downloads going at the same time. In the Settings View, under the Transfer Options, you may want to reduce the number of download and upload slots.

Possible Cause #5:

Your internet connection is slow. If you are using a dial-up modem or ISDN line, your bandwidth capacity is very limited. Some broadband ISPs may also be using traffic-shaping devices that restrict bandwidth, especially for peer-to-peer applications.


Problem:

I always see "0 Incoming Connections Received" at the bottom of the Tixati main window.

Solution:

If you have been downloading in at least one healthy swarm for at least 5 minutes and still see this message, it is likely that incoming connections are being blocked by a firewall or broadband router. While it is not 100% necessary to be able to receive incoming connections, it does help your downloads go faster in some situations. See step 2 in the Tixati Optimizing Guide for more information and instructions on how to open ports in your firewall and/or router.


Problem:

I always see "DHT: Port Unconfirmed" at the bottom of the Tixati main window.

Solution:

If DHT has been running for at least 5 minutes and you still see this message, unsolicited incoming UDP traffic is probably being blocked by a firewall or broadband router. It is not fully necessary that you are able to receive this traffic, but you may have slightly better download performance if you configure your firewall or router to not block unsolicited incoming UDP packets on the port # Tixati is configured to use. See step 3 in the Tixati Optimizing Guide for more information.


Problem:

My computer is using a lot of CPU time when Tixati is running.

Possible Cause #1

If you have changed the default event logging settings to maximum detail level and maximum backscroll size, this can consume extra CPU cycles. In the Settings View under the Event Logging tab, set the Transfer Log Default Detail Level to 3, the Transfer Log Default Backscroll Size to 100, the Peer Log Default Detail Level to 2, and the Peer Log Default Backscroll Size to 100. Then press the Transfer Log "Reset All To Defaults" button and the Peer Log "Reset All To Defaults" button. Next, switch to the DHT View, select the Event Log tab, and make sure the Detail Level is set to 2.

Possible Cause #2:

On slower machines, the Peers and Pieces tabs on the lower part of the Transfers View can consume a fair amount of CPU time. When you don't need to see the peers or pieces, make sure there are no transfers selected in the upper part of the view. You can accomplish this by clicking the empty area just below the last transfer in the list, or by clicking any transfer in the list then pressing the ESCAPE key to clear all selection.

Possible Cause #3:

You may have too many downloads going at the same time. Temporarily stop a few of them and see if this helps. You may also want to adjust the number of download and upload slots by going into the Settings View, then click the Transfer Options tab and adjust the Download and Uploads Slots to a smaller number.

Possible Cause #4:

You may be using a computer that doesn't meet the minimum recommended requirements to run Tixati. A minimum processor speed of 1 GHz is recommended.




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